Ferramentas do usuário

Ferramentas do site


installing_panini

Diferenças

Aqui você vê as diferenças entre duas revisões dessa página.

Link para esta página de comparações

Ambos lados da revisão anterior Revisão anterior
installing_panini [2012/08/18 11:24]
cartola
installing_panini [2012/08/18 11:30] (atual)
cartola
Linha 5: Linha 5:
  
  
-I've got to compile Panini today, after some hard time trying to do this. A friend also said that it worked on "Linux Mint Debian Edition Update 4"+I've got to compile Panini today, after some hard time trying to do this. 
 + 
 +A friend also said that it worked on "Linux Mint Debian Edition Update 4"
  
 Follows the recipe: Follows the recipe:
Linha 24: Linha 26:
   sh: 1: svnversion: not found   sh: 1: svnversion: not found
    Project MESSAGE: could not run svnversion -- is it installed?    Project MESSAGE: could not run svnversion -- is it installed?
-  *  Then you need to edit the Makefile.Release file, created after last given command. To make libz be found edit line 18 putting "-lz" at the end. It will be like the line below after that: +  *  Then you need to edit the Makefile.Release file, created after last given command. To make libz be found edit line 18 putting "-lz -lGLU" at the end. It will be like the line below after that: 
-  LIBS          = $(SUBLIBS)  -L/usr/lib/x86_64-linux-gnu -L/usr/X11R6/lib64 -lQtOpenGL -lQtGui -lQtCore -lGL -lpthread -lz +  LIBS          = $(SUBLIBS)  -L/usr/lib/x86_64-linux-gnu -L/usr/X11R6/lib64 -lQtOpenGL -lQtGui -lQtCore -lGL -lpthread -lz -lGLU
-  *  Next step is to edit the file src/pvQtView.cpp and change lines 761 and 762. I have deleted line 762 and line 761 was changed to this: +
-  errmsg = "Erro gluErrorString";+
   *  Then you finish compiling Panini with the command:   *  Then you finish compiling Panini with the command:
   make release   make release
 A binary executable file called Panini might have been created. You can now test and use it. A binary executable file called Panini might have been created. You can now test and use it.
  
installing_panini.txt · Última modificação: 2012/08/18 11:30 por cartola